Server upgrade

Saturday, February 4, 2017

We are implementing the use of PHP7 into our network so you may experience some anomalies from this upgrade. Should you be affected please contact VAU Support whom will be more than happy to assist you.

« Back